having trouble , can't seem to boot after move2hd

Support section for FREESCO v0.4.x

having trouble , can't seem to boot after move2hd

Postby jason.b.c » Mon Sep 12, 2011 5:03 am

ok , i'm just not understanding this , i boot from floppy , choose the "move2hd" (not "mv2hd") option , the install process seems to go and complete just fine , a message comes up saying something like "press enter to reboot" (and i seem to recall a "remove floppy disk " something or another) , so i do , the machine restarts --- and ----- nothing!

"NO OPERATING SYSTEM FOUND"

uh?? say what?


i use a puppy linux cd to view the partition to if and where Grub or LILO or whatever is located and/or is even installed, so.....


is it possible to use Grub4Dos????

i know i can install that... what am i missing here???


and yes , the hdd is fat32 :)
User avatar
jason.b.c
Member
 
Posts: 51
Joined: Wed Mar 22, 2006 4:00 am
Location: Missouri , USA

Re: having trouble , can't seem to boot after move2hd

Postby jason.b.c » Mon Sep 12, 2011 5:07 am

------ADD ON------

what is the boot loader for freesco??

i never had this trouble with previous versions of freesco.. (scratches head) :roll:
User avatar
jason.b.c
Member
 
Posts: 51
Joined: Wed Mar 22, 2006 4:00 am
Location: Missouri , USA

Re: having trouble , can't seem to boot after move2hd

Postby Peppe/Sweden » Mon Sep 12, 2011 11:07 am

First of , I would use ext2 package under setup and you need to have a Internet connection workning in Freesco .
Secondly , there are two or three settings in bios (depending on your bios) which can be an error source - they could be "LBA" , "CHS" and so one .
So if the Lilo dosen't load properly , try changeing bios setting and download the ext2 package again in settings and choose the "repair mode" .

And , good luck ! :)

Regards , Peter
[COLOR=blue] You mean that I don?t fly airplanes , I don?t have a grilfriend and don?t have a dog ? Buuh , I grow up to be a real loser! (The Kid , walt disney) [COLOR=blue]
User avatar
Peppe/Sweden
Junior Advanced Member
 
Posts: 161
Joined: Wed Feb 05, 2003 4:41 pm

Re: having trouble , can't seem to boot after move2hd

Postby Lightning » Mon Sep 12, 2011 6:39 pm

As stated above the Official ext2 package from the package menu on the floppy when FREESCO is connected to the Internet is the BEST way. However if you want to use the "move2hd" from the initial boot menu then the hard drive MUST be DOS bootable and formatted first. This requires something like a Windows 98 boot disk (Not 98SE). Then once that boot disk is running use this command.

format c: /s

The /s means transfer the system boot files to the hard drive, it can also be done with the DOS "system" command without formatting the drive. But that command is not usually on a boot disk and needs to be copied to the disk from a DOS command set. However this can all be avoided by using the ext2 package from the package menu and you will have an ext2 file system that is MUCH better file system than FAT.
If you are afraid that you might make a mistake. The chances are high that you will never learn anything.
User avatar
Lightning
FREESCO GOD !!
 
Posts: 12080
Joined: Wed Nov 14, 2001 6:50 am
Location: Oregon, USA

Re: having trouble , can't seem to boot after move2hd

Postby jason.b.c » Tue Sep 13, 2011 2:13 am

thanks guys , i'll give it another go...
User avatar
jason.b.c
Member
 
Posts: 51
Joined: Wed Mar 22, 2006 4:00 am
Location: Missouri , USA


Return to FREESCO Support for v0.4.x

Who is online

Users browsing this forum: No registered users and 7 guests

cron