Security Update

New versions, modules, add-ons, etc., will be posted here.

Postby kray » Wed Jul 03, 2002 5:21 am

Every one knows NOT to use telnet because of unsecurity.
If you want to connect to freesco remotely it is advised to use ssh.

We have an opensshd package available on the freesco download site.
However there has been a vulnerability report on this old version of opensshd.

So to all openssh users: PLEASE UPDATE!
Thanks to Dingetje the new version is available from the main freesco site.
To install: installpkg opensshd.

More info:
<a href="http://www.freescosoft.com/cgi-bin/ib3-freesco/ikonboard.cgi?act=ST;f=2;t=112" target="_blank">Opensshd 3.4p1 release</a>

K-Ray
why use Windows since there is a door
User avatar
kray
Newbie
 
Posts: 23
Joined: Mon Dec 31, 2001 11:49 am
Location: Gent - Belgium

Return to FREESCO Announcements

Who is online

Users browsing this forum: No registered users and 3 guests

cron